Note, when installing OSXFuse, you need to check the optional box to install MACFuse compatibility!


source