If I can install Leopard 10.5 can also install another version superior?



Theoretically my machine accepts another higher version?



I installed Leopard 10.5 without problems, but I can not install another updated version, can someone explain to me why?











source



source